请选择 进入手机版 | 继续访问电脑版
 找回密码
 立即注册
搜索

技术分享 大佬们 怎么新建了一个项目直接就报错了

2
回复
135
查看
[复制链接]

2

主题

3

帖子

25

积分

 楼主| 2019-11-20 09:19:44 显示全部楼层 |阅读模式
npm



WARN deprecated fsevents@1.2.9: One of your dependencies needs to upgrade to fsevents v2: 1) Proper nodejs v10+ support 2) No more fetching binaries from AWS, smaller package size







报错信息如上  



回复

使用道具 举报

0

主题

20

帖子

100

积分

2019-11-20 19:32:06 显示全部楼层
升级版本试下
回复

使用道具 举报

1

主题

19

帖子

100

积分

2019-11-21 14:55:05 显示全部楼层
我好像碰见这个错误了。第一个是node是10版本以上的。第二个你这个电脑上要安git ,要配置下git全局变量
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册