请选择 进入手机版 | 继续访问电脑版
 找回密码
 立即注册
搜索

互动交流 linux中执行npm install报如下错误,大神帮忙看看,谢谢了

2
回复
51
查看
[复制链接]

2

主题

7

帖子

45

积分

 楼主| 2019-10-31 17:16:24 显示全部楼层 |阅读模式
1723 verbose node v12.6.0
1724 verbose npm  v6.12.1
1725 error Error while executing:
1725 error /usr/bin/git ls-remote -h -t https://github.com/vivoquickapp/quickapp-types.git
1725 error
1725 error error:  while accessing https://github.com/vivoquickapp/quickapp-types.git/info/refs
1725 error
1725 error fatal: HTTP request failed
1725 error
1725 error exited with error code: 128


回复

使用道具 举报

2

主题

7

帖子

45

积分

 楼主| 2019-10-31 17:24:36 显示全部楼层
找到原因了,git版本低了
回复

使用道具 举报

2

主题

7

帖子

45

积分

 楼主| 2019-10-31 17:35:52 显示全部楼层
或者还可能是sslVerify失败, 解决办法:

取消git sslVerify

git config –global http.sslVerify false
回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册