请选择 进入手机版 | 继续访问电脑版
 找回密码
 立即注册
搜索
12
返回列表 发新帖
楼主: 莫得盐

互动交流 refresh 组件设置 background-color / progress-color 报错问题

13
回复
80
查看
[复制链接]

7

主题

155

帖子

810

积分

2019-11-4 11:53:12 显示全部楼层
莫得盐 发表于 2019-11-1 14:07
另外我还想问一个问题,快应用 IDE 打开项目就会立即跑应用,然后就会强制占用我的安卓调试设备,有没有 ...

会自动的吗? 我一般都是开2个控制台,一个开server,一个开运行。watch状态就会保存安卓会更新。build根本不会更新啊 。
回复

使用道具 举报

7

主题

155

帖子

810

积分

2019-11-4 11:53:39 显示全部楼层
莫得盐 发表于 2019-11-1 14:04
hap-toolkit 依赖中的(您可在这个文件夹下查找),我用您的代码也是报错啊,所以您的 hap-toolkit 版本 ...

建议你谢了重装。可能是版本过低了。一般重装的都版本比较高。一般应该是3.8
回复

使用道具 举报

1

主题

6

帖子

35

积分

 楼主| 2019-11-5 11:31:04 显示全部楼层
左耳毛毛 发表于 2019-11-4 11:53
建议你谢了重装。可能是版本过低了。一般重装的都版本比较高。一般应该是3.8  ...

"@hap-toolkit/dsl-xvm@^0.6.7":
  version "0.6.7"
  resolved "https://registry.npm.taobao.org/@hap-toolkit/dsl-xvm/download/@hap-toolkit/dsl-xvm-0.6.7.tgz#8f07407d2073684d4d3d425107be1f1b4f6659e2"
  integrity sha1-jwdAfSBzaE1NPUJRB74fG09mWeI=
  dependencies:
    "@hap-toolkit/compiler" "^0.6.7"
    "@hap-toolkit/packager" "^0.6.7"
    "@hap-toolkit/shared-utils" "^0.6.7"
    css-loader "^2.1.1"
    url-loader "^2.1.0"

这是部分 yarn.lock (你可能是 package-lock.json) 中显示的版本,目前最新是 0.6.7。
快应用 IDE 是最新版,v1.6.0(user setup)
回复

使用道具 举报

7

主题

155

帖子

810

积分

2019-11-5 12:30:44 显示全部楼层
莫得盐 发表于 2019-11-5 11:31
"@hap-toolkit/dsl-xvm@^0.6.7":
  version "0.6.7"
  resolved "https://registry.npm.taobao.org/@hap- ...

那不是很确定你这个问题了。 我看了下我这边也是升级了。 0.6.2的 是没有问题的
回复

使用道具 举报

12
您需要登录后才可以回帖 登录 | 立即注册